如何让VMware低版本运行VMware高版本创建的虚拟机

Share
  • 2022年7月29日

如何让VMware低版本运行VMware高版本创建的虚拟机

两种方法:
1、在VMware高版本创建的虚拟机中,可以通过虚拟机菜单中的,虚拟机—更改版本,变成适应地版本的虚拟机。
2、如果现有环境没有对应的VMware高版本,可以通过下面的步骤快速完成硬件号的兼容转换。

假如是低版本VM8和高版本VM9

1.找到并通过记事本程序打开虚拟机的.vmx文件;
2.找到文件中的virtualHW.version = “9”字段,修改该字段为virtualHW.version = “8”;
3.保存.vmx文件,并开启虚拟机。VMware Workstation 10.0的虚拟机可以在VMware Workstation 8.0的环境下运行。
注:修改vmx文件的操作并未经大量验证性测试,还是建议采用第一种方式(通过兼容版本做兼容性硬件版本转换);